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1Welcome

Congratulations! You’ve purchased the most innovative, 

complete, and easy-to-use landscape software package 

available. We’ve created PRO Landscape with you, the 

landscape professional, in mind. Whether you’re interested 

in creating a photo-realistic image of a landscape, setting up 

a customer or inventory database, or creating a detailed plan 

drawing, this software package is for you.

Since you’re probably ready to get started, turn the page to 

learn more about PRO Landscape and how to install your 

software.
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Contents of Package
PRO Landscape comes with everything you need to install and use the software. The 
package includes the following items:

• PRO Landscape DVD (1)

• Pro Landscape Quick Start Guide and User’s Guide.

• Registration card

System Requirements
To install and run PRO Landscape on your computer, the following software and hardware 
are required.

Minimum System Requirements

• Intel, AMD, or equivalent processor.

• Microsoft Windows XP or Vista

• 256MB RAM minimum (512MB RAM or higher recommended)

• 500 MB of available hard disk space

• 1024x768 resolution capability, 16M colors or higher 

• DVD drive

• Sound card for Multimedia Tutorial

• Mouse, Pen Tablet, or other pointing device

Installing PRO Landscape
To install PRO Landscape, a "setup" program is run from the DVD. When you install the 
newer version over a previous version, all your previous projects are retained in their original 
directory location.

To install PRO Landscape

1. Insert the PRO Landscape Disk into your DVD drive. Installation begins automatically. 
If "autorun" is disabled, choose Run from the Start menu and enter D:\Setup.exe 
(where D or a different letter is your DVD drive letter).

2. Follow the installation instructions you see on the screen.

During installation, you can choose to copy the image libraries and objects. But if disk space 
is an issue, just insert the DVD whenever you want to use the PRO Landscape images and 
objects while working in one of the modules. 

Upon completion of the install, you must register this software within 60 days to continue 
using it. Pro Landscape comes with a 60-day, money back, guarantee. Registering the 
software does not obligate you to keep it, so go ahead and register.
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If you are upgrading from a previous version, toward the end of the installation, you are 
prompted to update the database from the previous version to the newer version. This task 
merges the items in the previous database version with the new database, including any 
images, objects, and customer information that you created in the older database.

Note: The database merge operation may take several minutes. Upon completion, the 
"Finished" dialog box might appear behind the large installation screen. In this case, drag the 
title bar of the installation screen out of the way to access the dialog box behind it to 
complete the installation.

Registering PRO Landscape
Registering this software is required and you are prompted to do so when you initially open 
one of the modules. To get the Serial and Registration Numbers, open one of the modules 
and choose Help > Registration Information.

You can also mail or fax the registration card, or submit your information through our 
website, www.prolandscape.com.

Where to Find Answers to Questions
Visit the Support page of our web site at www.prolandscape.com. We frequently update 
the FAQ area (Frequently Asked Questions) of the Support page. Odds are that you’ll not 
only find the answer to your immediate question, but also to questions you hadn’t thought of. 

If you have a PRO Landscape problem that you can't solve, contact our technical support line 
Monday through Friday, 9 a.m. to 5 p.m., central standard time. The phone number is (816) 
421-6678 and is listed on the back of this manual.

The Tutorials Help You Learn Quickly
Before you get started with using the modules, you can play the tutorials provided on the 
DVD. These tutorials provide audio commentary while you watch a video stream of the 
modules actually in use. You need only turn on your computer speakers or put on your 
headset.

No special computer program is needed to listen and learn from these tutorials. You simply 
load the DVD, click the PRO Landscape Tutorial shortcut icon on your desktop, and 
follow the instructions in the tutorial. To watch and hear the videos, just click title describing 
the tutorial you’d like to view. While watching a segment, you can pause it to go try the task 
yourself in the actual module.

To work with printed tutorials that step you through simple examples of building a landscape 
in Image Editor, Planner, and producing a Proposal, refer to the Quick Start Guide.
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Which Module Should You Start With?
Image Editor, Planner, and Proposal are all separate software applications, called modules, 
yet all three work together sharing information between them. 

So which module should you start with? You can setup information about your company and 
create a customer list, before you design a landscape project, using the Proposal module.

Next, build a picturesque landscape with Image Editor or an architectural plan to scale with 
Planner. Then use Proposal to setup prices for the project, after which you’ll construct your 
bids or invoices that detail the cost and materials for that project.

PRO Landscape Image Editor
Use this module to produce:

• A photo-realistic, ground level view landscape using the actual building site as the 
background canvas.

• The landscape as it would appear after one year’s growth, five year’s growth, or even 10 
year’s growth, as well as dramatic before and after layouts.

• A detailed canvas that shows not only the plants, but also turf, hardscapes, landscape 
lighting, holiday lighting, and what it will look like at night, along with text callouts to 
the elements in the landscape.

This is your landscape 
canvas in the Project 
window.

Drag-n-drop landscape 
objects from the Content 
Explorer to the canvas.

Use the tools in the 
toolbars to fine tune 
your project.

The Workspace lets you 
edit the characteristics of 
your landscape, and 
isolate objects by type.
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PRO Landscape Planner
Use PRO Landscape Planner to:

• Provide a bird’s eye, architectural layout to exact scale, including textual callouts to 
entities in the design and a legend that identifies them.

• Create detailed plans from scratch, from a template, or from a scanned plot plan.

• Show irrigation, decking, fencing, cabling, property lines, and many other plan entities. 

• Calculate material quantities such as the cubic yards of mulch used in a flower bed, or 
the facial square footage of a retaining wall.

The Drawing Page is your "drafting table" where you compose your 
architectural design to include all the elements of a true blueprint.

The Edit toolbar lets
you specify or edit 
nearly every 
characteristic of 
everything you 
draw.

Drag-n-drop 
symbols from the 
Content Librarian 
to your Plan 
Drawing to add 
landscaping 
elements.

Use the tools in Snap toolbar to apply precise drafting measurements as you draw.

Use the sets of tools in the All-In-One toolbar to draw and edit the plan.

Use the Layers toolbar to hide some elements while working on other elements, 
especially where there is overlap as with multiple adjoining flowers and shrubs.
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PRO Landscape Proposal
Use PRO Landscape Proposal to:

• Create template information about your company that will appear on the proposal 
sheets.

• Construct a pricing structure for all products, services, and labor associated with your 
business.

• Develop a customer list to include detailed information about all your customers.

• Produce a variety of reports that show project detail, quote information, plant and 
material descriptions, customer information, or design estimates.

• Export information to Quickbooks, CLIP, and Horticopia applications. 

Use the menus in the 
main menubar to 
establish information 
about your business, 
your customers, 
quotes, and invoices, 
as well as produce a 
variety of reports.

Whenever you 
open PRO 
Landscape 
Proposal, you can 
choose an option 
from the list to 
quickly and easily 
produce quotes for 
customers.
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How the Modules Work Together
The modules are integrated so you can produce your work quickly and easily. Whenever you 
create and save a project in Image Editor or Planner, Proposal keeps that project information 
handy so you can quickly produce quotes and invoices for each project. 

All the information about cost, materials, customers, and your company are stored in the 
PRO Landscape database. See Chapter 11 for more information.

In addition, a desktop shortcut to the Dashboard is created when you install PRO Landscape. 
The Dashboard integrates all three modules, so you can perform common startup tasks from 
one central location. For fastest access to the modules, minimize the Dashboard window 
after opening it to place it on your Taskbar. 

Opening a PRO Landscape Module
After you install PRO Landscape, shortcut icons for the modules are placed on your desktop. 
Double-click the one(s) you want to open.

Or, you can access the modules by choosing Start > Programs > Drafix, then choosing one 
of the modules shown in the list. You can create and open multiple projects in a module.
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Choosing the Climate Zone for Your Project
When you choose one or a few climate zones for your project, you minimize the number of 
objects you work with, maximizing your design time and effort. And your landscape plan 
will accurately reflect the appropriate plants for a given zone. 

You can set up different zones in Image Editor and Planner, but when you create a new 
project, it uses the zone you previously set for that module. 

To set up the climate zone in Image Editor, choose Tools >Zone. In Planner, choose Tools > 
Climate Zone. Then, select the zone(s) you want to include, unselect the ones you don’t 
want to include, and click OK. 

What’s a Landscape Object or an Entity?
Landscape objects are all the items that are part of your design. In Planner, the familiar 
drafting term, entity, refers to any object on the plan drawing. The PRO Landscape database 
contains thousands of them, along with any you create and put in there. 

Image Editor objects include snapshots of plants, trees, and shrubs that you 
drag-n-drop onto your canvas. Other objects you draw using the mouse, such as groundcover 
material and hardscapes like paver bricks. 

There are also lighting objects - accent lights and holiday lighting. Another type of object is 
text for creating titles, footnotes, or callouts (blocks of text that you can place near something 
in your landscape to explain what it is).

Planner entities include all the mechanical elements of a plan drawing, such as property 
lines, buildings, irrigation, electrical, etc. The plantings and hardscapes are displayed as 
symbols. And, just like in Image Editor, Planner lets you create and place text.

Proposal is different in that it references the objects or entities you included in the other two 
modules, providing detail like cost, measurements, and supply lists.
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Creating and Organizing Object/Entity Collections
In either Image Editor’s Content Explorer or Planner’s Content Librarian, use the Favorites 
tab to store a collection of individual items, categorized into multiple folders. Use the 
Assemblies tab to store pre-assembled item groupings. All of the collections of favorites and 
assemblies created from any Image Editor project or Planner project are available to both 
modules. Use the Greenhouse tab to load nearly every object used in a selected Planner 
project for your Image Editor project, and vice versa.

To create and organize favorites:

1. Create and organize the folder categories. 

Click this button 
to create and 
organize folders.

Image Editor

Planner



Chapter  2: Before You Get Started...

12

2. To collect items for a folder category, go to another tab in the library, choose the desired 
library category in that tab, then right-click on the plant, tree, etc. and choose Add to 
Favorites from the menu.

3. Open the destination folder in which you want to place the item and click OK.

4. To load the items from a particular favorites folder for viewing in the Favorites tab, 
click the Favorites button and select the folder.

To create an assembly:

1. Open the desired project.

2. Press and hold the Ctrl key while clicking on all the plants you want to include in the 
assembly, or just click-drag with the left mouse button to marque an area. If they are 
NOT already assembled in the desired visual way, you’ll want to do that before 
performing Step 3 as the spacial order is retained when the assembly is "captured."

Click this button to choose a particular 
folder to load in the Favorites tab.

Image Editor

Planner
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3. Right-click in the assembly and choose Create Assembly from the menu.

Click-dragging the 
mouse to encompass 
a collection of plants 
selects them all at the 
same time.

Planner

Planner
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4. When the dialog box appears, name the assembly and click OK. 

5. To use an assembly in your project, open the desired target project and click the 
Assemblies tab. Then, drag the desired assembly to your work area. 

To use ALL the objects from one project in another project:

1. Save the source project, then open a project in the alternate editor.

Assemblies tab in Planner

Refresh the list by clicking another tab, 
then clicking the Assemblies tab again.

In Planner, you can also uncheck items to omit them from the 
assembly when they wouldn’t be of use in Image Editor, such 
as poly objects created for pavers, grass, etc.

All of the objects in 
the assembly remain 
selected until you 
click elsewhere in the 
work area.

Assemblies 
tab in Image 
Editor
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2. Click the Open button in the Greenhouse tab to see the list of projects. In the Open a 
Greenhouse window, double-click the project you want to use. If you used multiples of 
the same object in the project, they are shown multiple times in the Greenhouse tab. 

Tracking Time Invested on Project Design
When you work on a project, the Project Timer window is displayed on your desktop and 
tracks the design time for you. The clock on the left tracks the time for the currently active 
project window. The clock on the right tallies all the Current Session timeframes for the 
project.When you start a new project, the clocks are synchronized. 

Be sure to pause the timer or save the project and turn off the timer whenever you go to 
another project or do something else on your computer, otherwise the clocks will continue to 
track "idle" time.

To hide or show the timer in Image Editor, choose Window > Project Timer in the main 
menubar and toggle the menu option. In Planner, the timer is nestled among the toolbars, so 
choose View > Toolbars to hide or show it. Stopping the timer stops it for all projects in that 
editor, so be sure to save the projects first to update the accumulated time in the database.

Double-click the 
project you want.

The Greenhouse tab 
shows all the objects 
from the Planner project.

Image Editor

Click to reset the 
Accumulated 
Time clock to 
zero.

Click to pause 
and resume.

Image Editor

Planner
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Tips and Tricks with the Editor Windows
Understanding Drafting Terminology

If you get to scratching your head over the drafting terminology you see in the modules, refer 
to the Glossary in the back of the User’s Guide.

Mouse Button Terminology

Click: Press the left button once.

Double-click: Rapidly press the left button twice.

Right-click: Press the right button once.

Shift-click or Ctrl-click: Press and hold the Shift or Ctrl keys while clicking the left button.

Click-drag: Press and hold down the left button while dragging an item to a destination.

Drag-n-drop: Press and hold down the left button while dragging an item from one of the 
image libraries to a destination on your drawing window, then releasing the mouse button.

Clicking "Acceptance" buttons to complete a task

When completing tasks or choosing settings in the variety of windows you work in, you’ll 
see buttons like OK, Apply, Save, Open, Next, etc. Click these as your final step to 
"accepting" the settings you’ve made in those windows and apply them to your work.

Working with the Windows in the Modules

In some cases when you resize the main Editor window, the tabbed windows and toolbars are 
are also resized thereby hiding some tabs and tools. 

To get to the hidden tabs, click this pair of arrows  to move back and forth through the 
tabs in the Workspace, the Content Explorer, and the Content Librarian.

To hide or show specific toolbars, choose View > Toolbars and check the ones you want to 
see.

Moving windows and toolbars out of the way

In Image Editor, click-and-drag these double bars  to move windows and toolbars to 
another location inside or outside the main editor window. In Planner and Proposal, click the 
single bar to move them.

In Image Editor, click the double arrows  at the right-most end of a toolbar to see more 
tools on a toolbar. In Planner, click the single arrow at the left-most or right-most end of the 
toolbar.

Providing quick estimates before creating a Proposal

To provide quick estimates for your clients before you create a detailed proposal, save the 
project, then choose Tools > Price These Items in while in Image Editor or Planner. This 
same feature is provided in Proposal, but you can access it from within the editor to produce 
on-the-spot estimates while your client looks over your suggested landscape plan. See 
Chapter 10 for details.
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Quick Reference to Menus, Toolbars, and Editor 
Windows

The main menubar is located at the top of the main window in each module. From there, you 
can access all the features of that module. 

Also, whenever you right-click an object in the project window, a menu appears that contains 
options specific to that object. When you right-click in the Content Explorer in Image 
Editor or the Content Librarian in Planner, you can access and edit the database, prices, as 
well as change the look and feel of the objects in your design.

Working with Toolsets
With the All-In-One toolbar in Planner, tools are grouped into toolsets by category. To see 
all the tools in a set, click on a tool in the toolbar and hold the mouse button down to see the 
rest of the tools in that set. Then, move the mouse to the one you want and release the mouse 
button to select it.

Viewing Names of Tools
Every tool is shown as a small image on a toolbar button. Until you become familiar with 
recognizing a tool by its image, you can easily look up the name of the tool, called a tool tip. 
To do this, simply pause the mouse over a tool in the toolbar (but not clicking on it) to see the 
name of that tool. 

The Toolbars in Image Editor and Planner
Image Editor and Planner provide you with several toolbars to help you complete your 
project more quickly. The quote, invoicing, and reporting tools in Proposal are accessed 
through the main menubar.

To see the toolbars, choose View > Toolbars. In the dialog box, check the boxes next to the 
toolbars you want to see. Then, click OK.

To maximize your working area for the project window, just click-drag the leftmost edge of 
a toolbar out of the editor window and onto your desktop. To put it back in the main editor 
window where it would go normally, double-click the toolbar name. 
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The Standard toolbar provides quick access to file manipulation, 
zooming the canvas view in and out, and other common tasks.

The Text toolbar lets you edit your text objects, including font type, 
size, and color, as well as brush stroke types, color, and size.

The Draw Tools toolbar is used in conjunction with the Content Explorer 
to help you draw objects on your landscape canvas, such as callouts, 
geometric shapes, and accent and holiday lights.

The Layout toolbar helps you align, distribute, and move objects to the front 
or back of other objects to show dimensional depth in your finished project.

The Edit Tools toolbar provides tools for cutting out objects, 
drawing solid polygons or paint strokes, and rotating objects.

Image Editor Toolbars
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The Standard toolbar provides quick access to file manipulation, 
zooming the canvas view in and out, and other common tasks.

The Edit toolbar lets you specify or edit nearly 
every characteristic of everything you draw.

The Layer toolbar lets you isolate the display of object categories while hiding others. 
In Image Editor, this feature is available in Layer tab in the Workspace window

The Snap toolbar helps you draw objects on the plan with precision. Choose a type of 
snap from the toolbar to "snap" an entity you draw to the points or the grid.

The All-in-One toolbar provides you with quick access to an extensive 
collection of tools, whether you’re drawing grass or trimming corners.

Planner Toolbars
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The Content Explorer in Image Editor
The Content Explorer in Image Editor provides fast, easy access to all of the objects in the 
PRO Landscape database. Simply drag-and-drop an object from the Content Explorer onto 
the landscape canvas. 

• The Favorites tab shows the objects you use most of the time. To add an object to this 
tab, right-click on any object in any of the libraries and choose Add to Favorites from 
the menu. To remove an object from the Favorites tab, right-click it and choose 
Remove from Favorites.

• The Plants tab contain images of trees, shrubs, and flowers.

• The Groundcover tab includes grass, mulch, weed barriers, groundcover plants, paving 
materials, wall structure material, and miscellaneous items like statuary and outdoor 
speakers.

• The User tab is where you can list objects you’ve created. 

• The Search tab lets you to search for objects. Those objects remain in the search page 
until you run another search or close Image Editor. 

• The Greenhouse tab lets you access all the objects from another project. 

The Landscape Canvas in Image Editor
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The Landscape Canvas contains the background image you loaded when you started the 
project and all the objects you placed or drew on the canvas. The canvas is contained in the 
Project window.

When you save an Image Editor project, the canvas is saved as an Image Editor project file 
and all information about the project is updated in the database and made available for quotes 
and invoicing in Proposal. 

When you’re ready to print or animate your landscape masterpiece, see Chapter 3.

The Workspace in Image Editor
The Workspace provides details about an object selected on the landscape canvas, lets you 
modify object characteristics, adjust lighting characteristics, hide/show objects by category 
to work with object layers, and adjust overall image processing.

The Properties tab shows you all the details on a selected object and lets you change its 
characteristics.

The Object tab lists all the objects on your landscape canvas. Right-click an item in the list 
to move, clone, delete, or review and change it’s properties.

The Lighting tab lets you adjust landscape and holiday lighting characteristics, such as 
color, brightness intensity, and bulb size.

The Layer tab lists all of the objects, by type, where each type is a layer. Uncheck the layers 
you want to hide on the landscape canvas and check the ones you want to see.

The Image tab lets you adjust the colorization of a selected image object on the canvas.



The Content Librarian in Planner
The Content Librarian in Planner is similar to the Content Explorer in Image Editor. But 
because it’s used with a architectural plan drawing, plants are shown as symbols in the 
Project window.

•  The Favorites tab shows the objects you use most of the time. To add an object to this 
tab, right-click any symbol in the Symbols tab and choose Add to Favorites from the 
menu. To remove an object from the Favorites tab, right-click it and choose Remove 
from Favorites.

•  The Symbols tab contains symbols arranged into categories, such as trees, shrubs, 
flowers, ground covers, lighting, and irrigation.

•  The Solid Color tab lets you apply a solid color to a selected closed entity, like a 
swimming pool.

•  The Texture tab lets you apply patterns to a selected closed entity, like grass.

•  The User tab is where you can list entities you’ve created. 

•  The Search tab lets you to search for objects. Those objects remain in the search page 
until you run another search or close Planner. 

Favorites

Symbols

Solid Color

Texture
User

Search

Assemblies
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The Plan Drawing in Planner
The Plan Drawing in Planner shows all the elements that make up your project. To keep with 
the traditional look of a blueprint, landscape objects are drawn using symbols and geometric 
shapes.
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Quotes, Invoices, and Reports in Proposal
Quotes, invoices, and reports contain the detailed information you need to manage your 
landscaping business. Every plant and object used in a project can be associated with a 
variety of information in the PRO Landscape database. Information such as an item's base 
price, taxable status, and special charges for delivery and installation can be established and 
later modified to suit your specific needs. 
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Organizing Project-Related Files 

All the pieces and parts that make up your landscaping project are stored as files or data in 
the PRO Landscape database. Keeping project-related files in one or a handful of specific 
directories helps you reference those items faster.

Planner project files use .LNF as the filename extension (e.g., myblueprint.LNF). Image 
Editor project files use . PLP (e.g., myhouse.PLP). Proposal uses the project information 
from Planner and Image Editor and puts the information in the PRO Landscape database, so 
no Proposal files are created. But, Proposal keeps the project names in a list for easy 
selection. 

If you did not specify locations during the installation, the PRO Landscape directory is 
installed in C:\Program Files\Drafix. The PRO Landscape Library is installed in at the 
root level of your C:\ drive, by default. To change the location of any of these directories, see 
Chapter 11, before you start on your projects.

Use the image and project files in the PRO 
Landscape > Samples directory to practice 
with or use in your own projects.

Several sample backdrop images for Image 
Editor are in the Bitmaps directory. Sample 
project files are in the Image Editor and 
Planner directories.

The Templates and Symbols directories 
contain “blueprint” files and symbolic objects 
for Planner.

The PRO Landscape Library directory has 
a User folder where you can store all your 
project-related files in one spot. 

When you copy our library of landscaping 
objects from Installation Disk #2 to your 
computer, they are categorized and stored 
in the Images directory.
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7Working with 
Proposal

Use Proposal to setup information about your company. 

Then create a customer list, including all the necessary 

information about them.

To accompany your design printouts, produce bids and 

proposals for your customers, or plant lists and such for your 

suppliers, or see summary information about your customers 

and your projects.

You can print any of these, as well as convert them to file 

types that you can open in other programs.

You can also use Proposal to bring in pricing data (using 

SKU matches) and you can export information to other 

programs, like Quickbooks Pro, CLIP, and Horticopia Pro.
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Setting Up Information About Your Company 

1. When you launch 
Proposal, choose the 
Company Setup 
option in the Start Up 
window. OR, if you’re 
already in Proposal, 
choose Tools > 
Company Setup from 
the main menubar.

2. Set up your 
company 
information in 
the three tabs 
you see in the 
Settings dialog 
box, then click 
OK to record it 
all.

Information tab: 
Include contact 
information for your 
company in this tab. 
This is shown in a 
“salutation” area if 
you choose to 
display it.

Defaults tab: Establish 
tax factors and the 
baseline look and feel 
of what is printed. Tax rate for plants and materials. Bid to implementation 

turn-around time.

Look-n-feel layout 
options. Choose one.

Types of page detail to 
include. Choose several.
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Maintaining the Customer List 

Establishing or Adjusting Prices

Company Logo tab: Tell Proposal where your 
company logo image is located on your computer.

Your logo is displayed on 
every type of bid, invoice, 
and list, near the salutation 
or on a cover page.

2. To add a customer, click this 
button and specify their 
business relationship with you, 
as well as their contact 
information in the screen you’ll 
see. When finished, click OK in 
that screen to come back here.

3. To remove a customer altogether, select them in 
this list then click this button. 

To change customer information, select them in this 
list then click this button to make your changes.

1. When you launch 
Proposal, choose the 
Customer List option 
in the Start Up window. 
OR, if you’re already in 
Proposal, choose 
Tools > Customer 
List from the main 
menubar.

To adjust discounts, increases, decreases, 
container size prices, and miscellaneous 
charges (for plants and materials at the 
category level), choose this option from the 
main menubar.

To establish prices for everything pertaining 
to a specific project, choose this option.

To adjust prices, as well as any other detail associated with 
plants and materials, choose this option. See Chapter 11.
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Prices Per Plant/Material Category or Per Project
With such an extensive number of plants and materials in the Pro Landscape database, and 
given that prices vary across different regions of the country, tackling every pricing detail for 
everything recorded in the database is, at best, overwhelming.

You’ll notice that the database shows $5.00 as the list price for plants and materials and no 
pricing for anything else. The easiest way to establish a baseline of prices is to do it by plant/
material category. Then, adjust pricing on a project-by-project basis. All of it is recorded in 
the database as you go about it. 

To establish/adjust prices per category, 
choose Tools > Price Adjustments from 
the main menubar to go to this screen.

For discounts, go to this tab. Choose 
a category, enter the discount 
percentage, and click Apply.

For price increases/decreases, go to 
this tab. Choose a category, enter the 
increase/decrease percentage, and 
click Apply.

For each charge, go to this tab. Choose a 
category and size. Check the boxes next to 
each charge, then enter the amount.

This example shows that a delivery charge 
applies to all projects with concrete installation.

For list prices, use the Size list to choose the 
container size, then check the List Price box 
and enter the price you want applied to all 
containers of that size for that subcategory. 
Then, click Apply after each container size 
selection.



Establishing or Adjusting Prices

31

TIP: To provide quick estimates for your clients before you create a detailed proposal, save 
the project, then choose Tools > Price These Items in while in Image Editor or Planner.

1. To establish/adjust prices per project, 
choose Tools > Price List > By Project from 
the Proposal menubar to go to this screen.2. Near the top of the screen, 

click this little black arrow at the 
far right to see the list of projects. 

3. Choose one and click OK. If you don’t see the 
project listed, go to the Editor you created it in and 
save it. Then, come back in here and try again. 

4. Select an item from this 
list, then fill-in all the Price 
Data boxes below.

After you’re finished, click 
Close in this screen to 
record it all in the database.

To remove a line of Price Data 
information, click in the SKU 
box, then click the red - button.

To add a container size or 
material measurement, click 
the green + button, go to the 
bottom of this list, click in the 
SKU box and enter a new line 
of information.

5. For each object, choose the default size you want 
applied to all projects. This alleviates the need for 
applying each size every time you design the landscape 
in one of the Editors. Then when you construct the bid 
details, you can pick the sizes specific to that project.
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Importing Price Data
This procedure requires a tab delimited text file you create that contains two columns. The 
first column in the file is the SKU (or InventoryID). The second column contains the price. 

You can create a tab-delimited file in a spreadsheet program, such as Excel. Save the file 
using Save As and select “Text (Tab delimited) (*.txt)” as the file type. Or use a text editor, 
such as Notepad, to create each SKU/Price record on a separate row and produce columns by 
pressing the Tab key between the two data fields.

To import prices, overwriting the found ID matches in the Pro Landscape database:

1. After you’ve created your text file, choose File >Import > Prices in Proposal.

2. Double-click the text file you created to import it into the Pro Landscape database. This 
will take a few minutes.

You’ll see a progress bar showing the processing of the price changes. A log file (called 
PriceImport.log and stored in the PRO Landscape > Reports directory) shows the changes 
made and lists any SKUs/InventoryIDs the procedure couldn’t locate in the Pro Landscape 
database. You’ll need to enter discrepancies into the database manually, see Chapter 11.

Creating Proposals/Bids With or Without a Project

1. To create a new bid, choose this option.

To change an existing bid, choose this option.

To duplicate a bid, then make changes, choose this option.

2. For new bids, you’ll use the wizard to choose a 
customer, a project (or no project), and then specify all 
the details to go with the bid. Click Next after each page.

Continue through the wizard, then click Finish. If you 
weren’t sure about some of the details you selected, you 
can change them after you click Finish.

Wizard for a new bid.
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The Preview tab 
shows you the bid 
details, according to 
the details you 
supplied and the 
Report Template you 
chose in the wizard. 

To change line items, 
go to the Pricing tab.

To change the format 
and other details, go 
to the Properties tab.

The line item you are 
currently changing is 
highlighted in yellow.

Click this arrow to add 
line items or apply a 
discount to the overall 
project price.

To remove a line item, select 
it, then click this button.

To edit a line item, select 
it, then click this button 
or just type directly into 
the line item boxes.

To adjust text 
size, click 
these buttons.

To view summary 
information, click 
this button.

4. After making changes in the 
Pricing tab, click the Preview tab 
again to apply and see the changes.

3. Export all the pages 
to a variety of other file 
types or print them.

Click these buttons to 
navigate the pages.

Click to remove 
screen distortion and 
refresh the preview.

Click to find and 
highlight text you 
specify.
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5. After making changes in the 
Pricing tab, click the Preview tab 
again to apply and see the changes.

To view this information 
alphabetically, click this button.

Click these buttons to expand or 
collapse the sections.

Type your changes directly into the boxes on 
the right. If you see an arrow, you can choose 
options from a list or see a calendar to pick 
dates. The blue highlight shows you what you 
are currently editing.

To see a variety of layouts, click this arrow 
to choose them from the list. Then, go to the 
Preview tab to see how it looks.

The Proposal Title is what 
appears on the printed bid.

To more easily locate this 
proposal in the list among 
other versions, get creative 
with the quote name.
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Producing a Cover Page and Material/Plant Lists
Go to the Reports menu in Proposal’s main menubar. 

The sheets listed on the top half of the Reports menu are grouped into cover sheets, material 
lists, plant information, and project details. After choosing one, choose the project you’re 
creating it for and click OK. You can view as many as you’d like at the same time.

All of these sheets are produced in print-ready format. Or, you can export them to another 
file format. To accomplish either, just click the Print or Export buttons at the top of that 
sheet’s window. 
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Producing “Company Eyes Only” Information Sheets
Go to the Reports menu in Proposal’s main menubar to choose an information sheet. 

The Information sheets are listed on the bottom half of the Reports menu and collect a 
variety of data from the Pro Landscape database and produce reports, such as a list of 
customer email addresses or a list of accepted quotes. You can view as many as you’d like at 
the same time.

All of these sheets are produced in print-ready format. Or, you can export them to another 
file format. To accomplish either, just click the Print or Export buttons at the top of that 
sheet’s window. 
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Exporting Proposal Information

Exporting the Customer List or Prices for Everything

To export the customer list:

1. In Proposal, choose File > Export > Customer List. 

2. Specify the directory location, name the file, and choose (*.XML or *.CSV) as the file 
type. Then, click Save to export the customer data to that file format. 

To export all prices from the Database:

1. In Proposal, choose File > Export > PRO Landscape Prices. This takes a few minutes 
and the export progress is shown at the bottom of the Proposal window in the Status bar.

2. When the procedure is finished, a message tells you where the file is. It creates a tab-
delimited text file that contains: Common Name, Botanical Name, Size, SKU (or 
InventoryID), and Price.

Exporting Customer Proposals to QuickBooks Pro
1. In Proposal, choose File > Export >QuickBooks. Choose the proposal to export and 

click OK.

2. Specify the directory location, name the file, and choose (*.IIF) as the file type.

3. Start Quickbooks Pro, then choose Utilities > Import.

4. Double click the file you just exported from Proposal. The file is imported under the 
customer name you recorded in Proposal.

5. Choose Lists > Chart of Accounts. 

6. Scroll to find Estimates. Double click on Estimates to open the current estimates. The 
proposal data you imported will appear in the list. 

Important:  The customer name must exist in QuickBooks Pro exactly as it appears in 
PRO Landscape. If the customer name doesn’t exist in QuickBooks Pro, create the new 
customer record prior to importing the .IIF file. 

Exporting Customer Proposals to CLIP 
1. In Proposal, choose File > Export > CLIP. Choose the proposal to export and click 

OK.

2. Specify the directory location, name the file, and choose (*.QTU) as the file type. 

3. Start CLIP Software, then choose Software > Import.

4. Double click the file you just exported from Proposal. The file is imported under the 
customer name you recorded in Proposal.
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Exporting Project Plant/Material Data to Horticopia Pro
Proposal offers three options for exporting: Data File - This option produces a file with 
Horticopia plant IDs that can then be imported into Horticopia Pro. Load Data Sheets - This 
launches Horticopia Pro and generates information on the plant and materials used in a 
project. Print Data Sheets - This option uses Horticopia to generate the information sheets 
for a project and sends them to the printer. 

1. Launch Horticopia.

2. In Proposal, choose File > Export > Horticopia > Data File. Choose the proposal to 
export and click OK.

3. Specify the directory location, name the file, and choose (*.PRX) as the file type. 

4. To load the proposal information into Horticopia, in Proposal choose Export > 
Horticopia >Load Data Sheets. The plant IDs from the project are passed to 
Horticopia.

5. To load the proposal information into Horticopia AND print it from there, choose 
Export > Horticopia >Print Data Sheets.The plant IDs from the project are passed to 
Horticopia and the information sheets for those plants are sent to the printer. 

Exporting the Proposal Document to a Different File 
Format 

Open the proposal, 
then click the Export 
button.

In the Export dialog 
box, choose the 
desired file type and 
the destination. 
Then, click OK.
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How the Database and Price Editor Works
The database needs to know about everything you include in your project, whether it’s an 
image of a plant, an unusual size of a planter container, and pricing factors for everything. 

Pro Landscape provides thousands of items to choose from and all the information about 
these are already established in the database, except for pricing because pricing factors vary 
from region to region and project to project. Before you change items in the database, install 
the image libraries (see Chapter 1).

Pro Landscape differentiates each database item using a unique (yet "common") name for the 
item and an SKU or InventoryID number to associate that item with a pricing structure. 
Without this identification, there’s no way to tell what’s what. So, how do you create or 
change an item in the database? 

To get to the Editor directly and see the entire list of 
items, choose Tools > Edit Database and Prices 
from the main menubar in any of the modules.

Right-click something on your drawing or in one of the 
libraries and choose Edit Database and Prices from the 
menu to go right to it in the list of items in the database.
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The easiest way to tackle cost per plant container sizes or cost for material measurements 
(like mulch or concrete) is to do it when you create your bid for a project, using the Proposal 
module (see Chapter 10). 

To see if something is even in the database and you know what you’re looking for, choose 
Tools > Pro Landscape Tools in any of the modules, then do a name search.

Name search helps you search the entire database using all or part of a name. Then, go the 
Database and Price editor and navigate to it through the category list. 

In the Database and Price editor, the 
database item list is always present 
and arranged by top-level category, 
subcategory, and items. Whatever is 
highlighted in blue reflects where you 
are in the hierarchy and which item 
you’re working on.

WARNING: Deletions from the 
database cannot be undone. If this 
occurs, either re-install the libraries 
or re-create the item.

Subcategory

Top-Level 
Category Top-level categories correspond to directories on 

your computer. Subcategories correspond to folders 
beneath the directories. 

Image Editor objects (.pli image files) are listed in the 
subcategory folders. A User category is provided for 
you to put all your own images in if you want.

You should keep all the object files together and 
relative to the PRO Landscape Library directory.

Planner symbols are stored elsewhere. See the next 
page in this chapter.
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Creating or Modifying a Category 

This is the subcategory name. To change the 
name of an existing one, just type the new 
name, but make sure it matches the name of 
the corresponding directory folder.

To apply an automatic discount to 
everything in a subcategory, enter it here.

The path tells you 
where the image files 
for that subcategory 
are stored on your 
computer. Click this 
button to change it, if 
it’s not correct.

The symbols you see in Planner are CAD (.slb) files. And 
are stored as special CAD library files in the Symbols 
directory.

When you add one of your own symbols to the database 
(see Chapter 8), save it to the Symbols directory. Pro 
Landscape adds it to the library you choose.

2. Name your new subcategory and specify the path to the 
folder where you’ve stored the corresponding image files.

3. A new symbol library 
is created for you 
automatically, so all 
you have to do is 
select it from this list.

You cannot create a new top-level 
category. But you can add 
subcategories to the User category.

1. To create a new 
subcategory, click the 
little black arrow and 
choose Add Category.

A name is generated 
automatically and placed 
beneath the currently 
selected main category or 
subcategory.

To modify a category, 
double-click it in the list.
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Creating or Changing a Database Item
If you’re creating a new item in the database, click the add button above the list and go through all the 
tabs to set it up. If you’re changing only some things about an existing item, double-click it in the list and 
go to the tabs pertaining to the changes you want to make.

IMPORTANT: Be careful with pressing the Enter key on your keyboard to "apply" entries. In most 
cases, this action WILL apply everything you’ve done so far and close the Editor window.

Information is grouped into separate 
tabs in the Database and Price editor.

The General tab

In these boxes, specify how you want 
the name referenced in library lists, on 
your design, and how it’s presented on 
your information sheets in Proposal.

This list shows you which 
category this item belongs to.

Create or change the 
description of the item. 
Don’t press Enter to go 
to the next line, the text 
will wrap when it gets 
to the right edge of the 
box.

Check these boxes to make 
this information readily 
available when using Proposal.
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The Information tab The majority of the entries in this tab are self-explanatory (like sunlight 
requirements and flower color) and offer a list of characteristics to choose 
from. But here a few that you might be scratching your head about.

These entries 
pertain to how the 
object is scaled on 
your drawing in 
Image Editor.

The maximum mature 
height of the object. 
For items that don’t 
grow, like yard art, 
leave this setting as 
None.

The default height 
shown when it’s initially 
placed on the drawing.

The way the object is enlarged 
when growth is applied. Width is 
the maximum to show.

Use these entries to give 
credit to images owned 
by someone else.

This entry maps the database item to 
an ID used with Horticopia software.

The Images tab You can associate 6 different images with the one database item, to 
offer seasonal variation for plants or appearance variation.

Click the big button to 
pick an image. To 
associate a season to 
the image, choose it 
from the list when you 
choose the image.

The seasonal 
alternatives you 
assign are listed 
when you right-click 
the object in the 
Content Explorer in 
Image Editor.
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The CAD Symbols tab

This is the default scaled size of the CAD 
symbol when it’s initially placed in the drawing.

Click on these associated 
rendering modes to swap what 
you see here with a different 
one, just like you did for the 
CAD alternative. 

Click the one you want to swap and click OK.

Each existing symbol has 5 render mode variations that go with it. 
The default CAD mode is retained to maximize drawing 
performance, but you can change the display mode in Planner.

CAD Mode
Double-click the image 
to pick a different symbol 
to represent the entity.

Click this button to 
modify the symbol.
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Changing the Location of the Database
PRO Landscape looks in certain directories for project files, image libraries, symbols, and 
the database. In the event that you must move these, such as when file size exceeds disk 
space, you can move them to a different directory. But if you do so, make sure you tell PRO 
Landscape where you moved them before you attempt to reopen a project.

To change the location of image libraries and the database, choose Tools > PRO Landscape 
Tools in any of the modules.

Click this arrow to add 
line items or apply a 
discount to the overall 
project price.

To remove a line item, select 
it, then click this button.

To adjust text 
size, click 
these buttons.

To establish pricing, type 
directly into the boxes or 
click this button.

Choose the default size you want applied to all projects. 
This alleviates the need for applying each size every time 
you design the landscape in one of the Editors. Then 
when you construct the bid details, you can pick the sizes 
specific to that project.

The Pricing tab A detail line is provided for each size variation. 
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Use the Image Path tab to select the location of the PRO Landscape Library and it’s 
subdirectories. 

The database always resides in a single location. If you moved it, like to another computer on 
a network, click the Database Path tab. Whenever you move the database, you’ll also need 
to move the Reports folder to that directory too (manually in Windows Explorer).

The Enable Database Logging option is used for troubleshooting database related 
problems. Do not enable logging unless you are instructed to do so by PRO Landscape 
Technical Support because the log file can become very large. 

To change the location of the 
symbols directory, right-click on any 
symbol in the Content Librarian in 
Planner and choose this option to 
browse to the new location. 

The Image 
Path tab

To assign all to one directory, 
click this button and choose 
the directory under which all 
the subdirectories reside.

For any subdirectory that resides in a 
location other than under the master 
path, choose that category in the list and 
click this button to reassign it’s location.

Resets the default path 
to PRO Landscape 
Library > Images.

Click this button to 
move the location 
of the database.
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Glossary

2-Point Intersection snap    A snap that allows you to specify intersection points by 
clicking anywhere along a pair of lines, polylines, polygons, arcs, or circles. See also 
Intersection snap.

absolute coordinates    Coordinates that specify location in relation to the current 
coordinate system origin (0,0). For example, the absolute XY coordinates 13,2 describe a 
point 13 units right of and two units above the origin. See also relative coordinates.

active pane    In a split window, the pane specified by the active pane indicator. PRO 
Landscape applies some of the commands on the View menu, such as Redraw and Extent 
only to the active pane. See also view, extent view, page view, and custom view.

actual size    The size of an object in real world size. This is the size objects are stored in 
the drawing. The size the drawing appears onscreen is controlled by view settings. The size 
the drawing appears on printed output is controlled by drawing scale and print settings. View 
and print settings do not effect the actual drawing size. See also page size and world 
coordinates.

alcove    An offset created in a line or polyline by adding four vertices to the entity. Alcoves 
are useful to create alcoves for bay windows in an architectural floor plan.

alignment axis    The reference axis you specify after you click Transform, Align on the 
Edit menu. Two points define the alignment axis. The first determines its origin and the 
second its direction.

aligned dimension    A linear dimension whose length and angle you determine by 
entering two points. See also rotated dimension.

aligned marker    A marker whose location and angle of rotation you determine by 
selecting an entity. When you click Marker, Align To Endpoint on the Draw menu, markers 
created are aligned at the end of a line, polyline, or arc you select. When you click Marker, 
Align On-Entity on the Draw menu, markers created are positioned at a point you enter on an 
entity, oriented toward the nearest endpoint.

aligned symbol    A symbol instance whose angle you determine by entering two points. 
The first point determines the symbol’s location and the second its angle of rotation.

All-In-One toolbar    A bar with buttons that perform drawing tasks in PRO Landscape, as 
well as buttons for snaps, controlling views, editing entities, and so on. To display or hide the 
All-In-One toolbar, click Toolbars on the View menu, check the All-In-One check box, then 
click OK.

�
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angle    A measurement of rotation. PRO Landscape displays angles using the current units 
of measurement for angles and assumes these units of measurement when you do not enter a 
specific one. See also compass angle, standard angle, and bearing.

angle orientation    The system that specifies direction of rotation for positive angles and 
the direction specified by zero degrees. See also standard angle and compass angle.

angular dimension    A dimension that measures the angle between two lines. An angular 
dimension consists of an arc, a pair of terminators, a pair of extension lines, and a dimension 
label.

annotation    An entity that is not a part of the geometric or graphic model, but one which 
provides information for the drawing. Text, dimensions, and markers are annotation entities.

arc    A partial circle. PRO Landscape uses an arc’s center, radius, starting angle, and 
included angle to determine its shape.

array    A series of entities or groups of entities arranged in a rectangular or circular pattern. 
See also rectangular array and circular array.

arrow keys    The four keys on your keyboard labeled with arrows. Each arrow key is 
named for the direction its arrow points: Up Arrow, Down Arrow, Left Arrow, and Right 
Arrow. In PRO Landscape, pressing SHIFT in combination with an arrow key moves the 
selection set by the grid snap interval. Also known as direction keys.

aspect    In PRO Landscape, the ratio of character width to character height in a text entity. 
Lower values (e.g., 0.2) make narrow characters. Higher values (e.g., 2.0) make wide 
characters. The default aspect for most fonts is between 0.6 and 1.0.

AutoPoint Indicators    A red icon that appears when snaps involving the mouse are 
active. As you move the pointer over the drawing, each type of snap point is represented by a 
different symbol: squares for endpoints, triangles for midpoints, circles for centerpoints, and 
so on. If a lock modifier is active as well, a dotted line extends from the AutoPoint Indicator 
to the actual point, as constrained by the lock modifier. For instance, if you draw a diagonal 
line from top to bottom, then activate Endpoint snap and the Vertical lock modifier, the 
square AutoPoint Indicator identifies the endpoint nearest the pointer, but a dotted line 
extends to the potential snap point based on the current snap and lock modifier.

AutoSelect    A feature that automatically selects the last entity drawn when you cancel 
most Draw and Edit commands. Autoselect also highlights the last entity drawn while using 
a Draw command. When Autoselect is active, changes you make on the edit bar affect both 
the highlighted entity and the entity you are currently drawing.

AutoSnap    A drawing aid that allows you to draw with more precision by automatically 
identifying exact points such as an entity's midpoint, endpoint, or centerpoint. AutoSnap has 
two modes, MultiSnap and Single Snap. See also Multisnap mode and Singe Snap mode.

axis    An imaginary line used as a reference for positioning or manipulating entities. See 
also x-axis, y-axis, z-axis and alignment axis.

background layer    A layer on which entities are visible but not editable. See also editable 
layer and masked layer.

���
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backup file    A duplicate drawing file created to safeguard data in the original file from 
accidental loss. PRO Landscape creates backup files automatically when the Create Backup 
File option is checked on the File page of the Drawing Options dialog box. Backup files 
normally have a .BAK extension.

base entity    An entity that consists of a single drawing element such as a line, arc, or 
circle. See also entity.

baseline dimensioning    A type of dimensioning in which each dimension in a series of 
linear dimensions is measured from a single extension line. See also chain dimensioning and 
single dimensioning.

basepoint    A reference point used for positioning or manipulating entities in a drawing. 
See also rotation basepoint, symbol basepoint, and text basepoint.

Basepoint snap    A snap you use to enter a point at the basepoint of a symbol by clicking 
anywhere on the entity.

bearing    An angle expressed in terms of points on the compass. Bearings are expressed as 
an east or west rotation from north or south. A standard 13°52'15" angle, for example, could 
be expressed as a bearing 76°07'45" east of north, or N 76°07'45" E.

bevel    To replace the intersection of two lines with an angled line segment. See also round. 
Also known as chamfer.

break    To divide an entity into two shorter entities separated by a gap of a specified width.

break length    In dimensioning, the length of the gap that separates an extension line from 
its dimension point.

by-layer    Term used to indicate that the layer an entity is on determines its color, style, or 
width.

by-symbol    Term used to indicate that the symbol instance properties are used for color, 
style, or width.

CAD    Computer-aided design (or drafting).

calculated value    A database value that is calculated automatically based on the geometry 
or other property of an entity. Assigning certain variables, such as %length, %area, or 
%color, to a field returns a calculated value.

cartesian coordinates    See XY coordinates.

centerline dimension    A type of dimension used to mark the center of an arc or circle. It 
consists of a “cross” marker at the center point and four lines extending from the center point 
through the quadrant points.

Centerpoint snap    The snap that allows you to enter the center of an arc, circle, polygon, 
or bulged poly-segment by clicking anywhere along the entity itself.

chain dimensioning    A type of linear dimensioning in which each dimension in a series is 
measured from the extension line of the previous dimension. See also baseline dimensioning 
and single dimensioning.

�	

��

baseline 
dimensioning

original corner

beveled
corner

bevel
���
� ��

break length
(arrow)

centerline 
dimension

chain
dimensioning

�� ��



Glossary

52

channel    To trim an entity by removing any portion that falls between two specified 
parallel lines.

circle    An entity defined by a center point and a radius.

circular array    A series of entities or entity groups arranged in a circular pattern.

circular grid    A reference grid whose axes extend radially from the grid origin. Circular 
grids provide an excellent reference tool for drawings that require alignment of points along 
an arc or circle, such as a mechanical drawing of a gear. See also Isometric Grid, Rectangular 
Grid, and Reference Grid.

circular grid angle    The angle between major gridlines in a circular reference grid. Since 
the sum of all the angles must equal 360, a smaller grid angle will result in the display of 
more major lines.

circumscribed polygon    A regular polygon whose sides are tangent to a defining circle at 
their midpoints. See also inscribed polygon and regular polygon.

closed polygon or curve    A polygon or curve whose startpoint and endpoint are 
connected.

command    The full name associated with an action you carry out by clicking a screen 
component such as a menu item or button. In PRO Landscape, a complete list is displayed in 
the Customize Commands dialog box. 

compass angle    An angle measured assuming positive angles rotate clockwise and zero 
degrees is in the “twelve o’clock” direction. See also standard angle.

Content Explorer    A tool for managing symbols. The Content Explorer allows you to 
create, rename and copy symbol libraries, as well as deleting and importing symbols, and 
setting a current library.

Content Librarian    A tool for placing content and controlling the properties of symbols, 
fill colors, and hatches. The Content Librarian consists of three tabbed pages which display 
symbols, fill colors, and hatches. You can drag and drop content directly from the Content 
Librarian into your drawing.

convert    To replace an entity of one type with a similarly shaped entity of another type. To 
translate a drawing file from one file type to another. 

coordinate    A pair of numbers that together specify the location of a point. See also XY 
coordinates and polar coordinates.

coordinate system    A means of defining a point in space relative to another point (usually 
called an origin). XY (cartesian) coordinates are defined in terms of distances along the x-
axis and y-axis. Polar coordinates are defined in terms of distance and angle from the origin. 

corner    To extend or truncate a pair of existing lines to form a “corner.” Lines extended to 
form a corner remain separate entities.

current property    The layer, pen color, pen width, pen style, or pattern setting that will be 
applied to new entities. Current properties appear on the property bar.

circumscribed 
polygon
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current layer    The layer on which all new entities are drawn. Entities on the current layer 
are both visible and editable. See also editable layer, background layer, and masked layer.

current symbol    The symbol that appears in the drawing when you click a button or Draw 
menu choice for placing a symbol and then enter a point. The symbol most recently selected 
from the symbol bar is current.

current symbol library    The library whose symbols appear on the symbol bar and are 
listed in the drop-down list box on the edit bar.

curve    In PRO Landscape, a special finely-segmented polyline whose shape is determined 
by three or more control points you specify. See also fitted curve and spline curve.

custom view    A view saved with a dialog box that you reach by clicking Save on the View 
menu. Saving a view makes it easy to display or print at a later time. See also view.

decimal precision    The number of decimal places that PRO Landscape displays and prints 
numeric values.

default snap    The snap to which PRO Landscape returns when you cancel an operation.

delete    To remove the selection set from the current drawing without copying it to the 
Clipboard.

detail report    A report that individually lists each symbol included in the report’s 
selection criteria. You can update the database fields of entities listed in a detail report from 
the dialog box used to create the report. See also summary report.

dial    The area at the right end of the status bar where you view the absolute or relative 
coordinates of the pointer. The type of coordinates displayed in the dial changes 
automatically as you change the grid type: for instance, if you change from an isometric to a 
circular grid, the dial will shift from XYZ to polar coordinates.

diameter dimension    A dimension that measures the diameter of an arc or circle. A 
diameter dimension consists of a line, a pair of terminators, and a dimension label.

difference    Subtracting the area of one polygon from another.

dimension    A drawing entity that shows a measurement in a standard format. In PRO 
Landscape, dimensions are associative. That is, they update the measurement display 
automatically when you resize them or when you change the default units of measurement.

dimension label    The text string that accompanies a dimension. A dimension label can 
display text before and after the measured value of the dimension.

dimension line    The line or arc in a dimension that shows the range being measured.

direct selection    The process of selecting entities by clicking on them individually or by 
enclosing them in a region. See also Selection Modifier and marquee.

direction keys    See arrow keys.

divide    To break an entity in two at the point where it is intersected by a second entity.
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DLL (Dynamic Link Library)    A file that contains program code that can be used by 
any Windows application.

double line    Parallel lines created when you click Line, Double on the Draw menu. Double 
lines are frequently used to create walls in architectural drawings.

drawing file    A storage container for a drawing. An PRO Landscape drawing file contains 
information such as the list of layers and database fields, what parts of the drawing are 
visible, and so on. For each entity, the drawing file stores its geometry, a list of graphic 
properties, and a list of any fields that you have assigned to it.

drawing origin    The point in a drawing that serves as a location reference for all entities 
in the drawing. The x- and y-axes cross at the drawing origin. The coordinates of the drawing 
origin are 0,0.

drawing scale    The ratio between page (output) size and actual (world) size. In a drawing 
whose scale is 1:10, for example, an entity that is 3 inches long on scaled output represents a 
real world object that is 30 inches long.

drawing window    A document window that contains a PRO Landscape drawing.

.DWF file format    A compressed file format that is easy to publish and view on the Web.

.DWG file format    The binary drawing file format used by AutoCAD. PRO Landscape 
exports and imports AutoCAD 2000 .DWG files.

.DXF (drawing interchange) file format    An ASCII- or binary-based drawing file 
format developed by AutoDesk, Inc. and widely supported by CAD programs. PRO 
Landscape both imports and exports .DXF files.

edge    To extend or truncate one entity so it ends at another entity.

edit bar    A bar displayed above or below the PRO Landscape workspace. The edit bar 
allows direct editing of geometry and certain other properties for the current entity. See also 
property bar and status bar.

editable layer    A layer on which entities are both visible and editable. See also masked 
layer and background layer.

ellipse    Mathematically, the path of a point that moves so the sum of the distances from it 
to a pair of fixed points remains constant. In PRO Landscape, an ellipse is approximated 
using a polygon. The number of sides in the polygon is specified on the Drawing page of the 
Drawing Options dialog box.

embed    To use object linking and embedding (OLE) information from a source document 
in a destination document. 

embedded object    An object that is a copy of the information from a source document 
that is placed in the destination document and has no link to the source document. See also 
embed and link.

Endpoint snap    A snap that allows you to enter the endpoint of an entity by clicking 
anywhere along it.
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entity    A single item or object in a drawing. There are two types of entities: base entities 
and compound entities. Base entities consist of a single drawing element such as a line, 
polygon, or marker. Compound entities, such as symbols and dimensions, are comprised of 
one or more base entities.

explode    To convert an entity to its base entities. See also base entity.

export    To save a file using a file format other than the PRO Landscape file format. PRO 
Landscape exports several types of drawing files: AutoCAD (.DWG), AutoCAD ASCII 
drawing interchange (.DXF), Drafix CAD port (.POR), and Windows metafile (.WMF). See 
also import.

expression    A combination of values and operators that yields a result upon evaluation. 
Expressions are allowed in most text boxes on the bars of the PRO Landscape screen and in 
dialog boxes.

extension line    In linear and angular dimensioning, the lines used to indicate the beginning 
and end of the measurement, which usually run from the dimensioned entity to slightly past 
the dimension line.

extension line overrun    In dimensioning, the distance an extension line runs past the 
dimension line.

extent    The smallest rectangle that encloses all of the entities in a certain group. The 
drawing extent is the smallest rectangle that encloses all of the entities in the drawing. 
Likewise, the selection extent encloses the current selection set.

extent view    The smallest view that shows all of the entities currently in a drawing. See 
also view, active pane, page view, and custom view.

fast view    A technique for speeding redraw time by replacing slow-rendering items such as 
text, symbols, and curves with simple components such as lines and boxes.

field    A property assigned to an entity for use in reports. A field consists of a field name, 
such as “Price,” and a value, such as “$1000.00.” See also field name and value.

field name    The name of a specific user-defined property assigned to an entity in a 
drawing. In the field “Price=$1,000”, “Price” is the Field Name. See also field and value.

field precision    The number of decimal places a numeric field value is formatted during 
export. See also field width.

field type    The datatype of a user-defined database field, either: string, number, length, 
angle, or area.

field width    The total number of characters for a numeric field including the decimal point 
and digits following the decimal point. See also field precision.

fill    See pattern.

fillet    See round.

fitted curve    In PRO Landscape, a curve drawn through its control points. See also curve 
and spline curve.
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format string    See dimension label.

formula    A mathematical statement that describes the action to be performed on numeric 
values. A formula sets up a calculation without regard to the actual values it is to act upon. A 
formula can be defined within text entities to insert calculated values. See also expression 
and calculated value.

fractional precision    The precision expressed as a fraction in which fractional numeric 
values are displayed. Fractional precision is expressed as a fraction, such as 1/2, 1/4, 1/8, and 
so on. PRO Landscape displays a fraction in its simplest form. This means that the fraction 
16/32 is displayed as 1/2, even when fractional precision is set to 1/32.

function    A component, either built-in or user-defined, that performs a task and returns a 
value. You can include functions in an expression.

geometry    Mathematical properties of entities, including both those inherent in the 
definition of the entity (base geometry) and those that can be calculated.

GetNext selection mode    A method for selecting a single entity from among several 
overlapping entities by pressing ALT while clicking. You can use a similar method to click 
entities for editing operations, such as Booleans, by holding ALT and clicking until the entity 
you want is highlighted.

grad    Units of measurement for angles equal to approximately 0.9 degrees or 0°54′0″. 
There are 400 grads in a complete circle. In PRO Landscape, a grad measurement is 
expressed with a number followed by a “g,” as in the expression “100 g.”

graphic property    A property assigned automatically to all entities. Graphic properties 
include layer, pen color, pen width, pen style, and so on.

grid angle    The degree of rotation applied to all axes of the reference grid. For instance, in 
a rectangular grid the X axis extends from the grid origin at 0 degrees and the Y axis extends 
at 90 degrees. If you enter a grid angle of 45 degrees, the X axis will extend from the grid 
origin at 45 degrees, and the Y axis will extend at 135 degrees.

grid coordinates    Coordinates, or pairs of numbers that together specify the location of a 
point, measured from the grid origin.

grid origin    The point from which the axes of the reference grid extend outward. See also 
drawing origin.

grid snap interval    The distance between possible snap points on the reference grid. This 
determines the accuracy of Gridpoint snap (if the snap interval is too low, Gridpoint snap 
may not be as useful, if it’s too high, Gridpoint snap may not allow you to enter the point you 
want).

Gridpoint snap    A snap that allows you to specify points by snapping to the reference 
grid.

group    A compound entity consisting of individual symbols and entities which PRO 
Landscape treats as a single entity.

handles
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handle    A small graphic, either a box or circle, that appears when editing to allow you to 
modify the selection set, a dimension line, or an entity. PRO Landscape has several types of 
handles: about point handles, rotation handles, vertex editing handles, dimension editing 
handles, and resizing handles.

hard margin    The area built-in to a printer or printer driver which cannot be used for 
printing. While you cannot reduce the hard margin, you can reduce the available printing 
area by adding your own margins, called soft margins. See also margin.

hatch    To annotate a polygon by filling it with a repetitive line pattern. Also an entity 
created as an anonymous symbol to hatch an area bounded by the selection set, i.e. to 
crosshatch an area.

hatch angle    The angle of rotation at which hatching in a drawing is applied.

hatch spacing    The distance between lines, dashes, and so on, for hatch patterns. Hatch 
spacing applies to existing polygons and future hatch symbols.

hatch style    One of the repetitive line patterns (crosshatches) that you can use to annotate 
an area or polygon.

horizontal dimension    A linear dimension that measures the horizontal distance between 
two points.

hyperlink     A “jump”, or link, to another location within a document, or a location in a 
different document. The target of a hyperlink can be text, an image, audio, or video file. A 
hyperlink is similar to a topic jump in a help file. See also URL.

import    To open a file using a file format other than the PRO Landscape file format. 

included angle    The relative angle between the start angle and end angle which is the 
visible portion of the circle.

initial offset    The default distance between the first control point for a linear or angular 
dimension and the location of the dimension line measured along the extension line.

inscribed polygon    A regular polygon whose vertices fall on a defining circle. See also 
circumscribed polygon and regular polygon.

intersection    Creating a polygon from the shared area of two overlapping polygons.

Intersection snap    A snap that allows you to specify intersection points by clicking near 
the intersection of two entities. See also 2-Point Intersection Snap.

irregular polygon    A polygon whose sides or angles are of unequal length.

join    To connect a line, arc, or polyline to another line, arc, or polyline, forming a new 
polyline.

Jump snap    A snap that allows you to enter a point exactly on an entity at a specific 
distance or percentage from it's endpoint.

justification    In PRO Landscape, the alignment of text in relation to the basepoint. 
Horizontally, text can be justified left, right, or centered. Vertically, text can be justified top, 
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bottom, or centered. Text justified “top right,” for instance, has a basepoint at the top right 
corner of the text extent.

last point    The previous point entered in the current command. Used for Relative snap and 
lock modifiers.

layer    An organizational structure in a drawing roughly equivalent to a sheet of mylar in 
conventional overlay drafting.

layer description    A detailed description of a layer. Layer descriptions have a maximum 
of 63 characters.

layer name    The name of a layer. Layer names have a maximum of 31 characters.

layer state    The setting that determines whether new entities are added to a specific layer 
and whether or not entities on that layer are visible and/or editable. There are four layer 
states in PRO Landscape: current, editable, masked, and background. See also current layer, 
editable layer, masked layer, and background layer.

leader    A type of annotation consisting of a marker, one or more connected lines, and text.

leader length    In dimensioning, the length of the automatically generated line segment 
between the text entity and the extension line.

leading zero    Zero displayed before decimal point in decimal numbers less than one (e.g., 
0.250 vs. .250).

library    See symbol library.

line    A straight segment between two points.

line terminator    In dimensioning, a marker used to identify the end of a dimension line or 
leader.

linear dimension    A dimension that measures linear distance. Linear dimensions 
normally consist of a line with terminating markers, a line of generated text, and, optionally, 
a pair of extension lines. Linear dimensions include horizontal, vertical, aligned, and rotated 
dimensions.

link    To use object linking and embedding (OLE) to reference data in another file. When 
data is linked, any changes to it in the source document are automatically updated in the 
destination document. See also embed.

linked object    An object that is a copy of the information from a source document that is 
placed in the destination document and has a direct link to the source document. See also 
embed and link.

lock modifier    One of five modifications that you can apply to a snap. Lock modifiers 
align input with the last point and are applied after the snap. See also Orthogonal lock 
modifier, Normal lock modifier, X-axis lock modifier, Y-axis lock modifier, and Unlock 
lock modifier. 

margin    The area at the perimeter of a page where PRO Landscape does not print. See also 
hard margin.

finished surface
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marker    A special type of entity used to mark a point in the drawing. 

marquee    An area you define for reference in other operations. There are two types of 
marquees: rectangular and irregular. You can define marquees to copy bitmaps to the 
Clipboard, for reference in selection operations, to save a view, and so on.

masked layer    A layer on which entities are neither visible nor editable. See also 
background layer and editable layer.

merge    To add the contents of a drawing file to the current drawing.

Midpoint snap    A snap that allows you to specify the midpoint of a line, arc, polyline 
segment, and so on by clicking anywhere on it.

mirror    To create a reversed version of a selected entity or group of entities by reflecting it 
(applying a negative scaling factor) across a specified axis.

MultiSnap    An AutoSnap mode in which multiple snaps can be active simultaneously. 
This, for instance, allows you to draw a line from the endpoint of one entity to the 
centerpoint of another without switching snaps. See also Single Snap mode.

Nearest snap    A snap that allows you to select a point on an existing entity by clicking 
near the entity.

nested symbol    A symbol that contains other symbols as components.

Normal lock modifier    The lock modifier which restricts input to points perpendicular to 
an imaginary line drawn between the previous two points. See also lock modifier.

numeric expression    An expression that evaluates to a single numeric value. Numeric 
expressions can contain numbers, numeric variables, numeric functions, and operators. You 
can enter numeric expressions in most text boxes on the PRO Landscape screen and in dialog 
boxes. See also expression.

numeric list    A list of numbers. In PRO Landscape, the syntax for numeric lists allows 
loops and repetitions of both relative and absolute expressions. For example, you could 
express the numeric list “1 2 3 4 5 6 7 8 9 10” as the loop “1 TO 10 BY 1” or as the repetition 
“1++9@1.”

offset    The distance measured perpendicularly from the nearest segment of an existing 
entity or input line. Offsets are positive to the right of an entity when looking from the start 
toward the end of a line segment.

OLE    For Object Linking and Embedding. An information-sharing method in which data 
from a source document can be linked to or embedded in a destination document. Selecting 
the data in the destination document opens the source application so that the data can be 
edited. See also embed and link.

OLE Object    See embedded object and linked object.

open curve     A curve whose beginning and ending points are not automatically connected.

operator    A keyword, such as AND, or a symbol, such as “*,” that manipulates values in 
an expression. See also expression.
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ordinate dimension    A dimension used to mark either the x- or y-coordinate of a specific 
point in a drawing.

orientation    The position of a page. Portrait orientation displays a page taller than it is 
wide. Landscape orientation displays a page wider than it is tall.

origin    The point having the location 0,0 in any coordinate system.

Orthogonal lock modifier    The lock modifier which restricts input to a points aligned 
either horizontally or vertically with the previous point. See also lock modifier.

page    A single piece of paper. By default the page size is set as the printer page size, i.e., if 
you select an envelope size in your default printer setup that will be used as the default page 
size. If the selected page is larger than the printer page output will be automatically tiled onto 
multiple pages. Also a section of a dialog box or property sheet reached by clicking a tab.

page coordinates    Coordinate system based on output size. If your scale is 1:1 and the 
drawing origin is located at the lower left corner of the page, paper coordinates are the same 
as drawing coordinates.

page size    The size of an object as it appears in the printed page.

page tiling    The process of tiling pages horizontally and vertically into rows and columns 
so as to print the entire page.

page view    The view which displays the page as large as possible in the drawing window. 
See also view.

pan    To “move” a drawing in a pane by selecting two points. The points specify the 
distance and direction of movement. Panning does not change the level of magnification, or 
zoom level, for the pane.

pane    A rectangular portion of a drawing window capable of independent zooming, 
panning, and so on. You can position the split boxes to create either one, two, or four panes 
in a drawing window.

pattern    In Planner, for polygons, the property that specifies its fill as either solid, hatch, or 
none. For hatch symbols, the hatch used to create the symbol.

pattern masking    A placement technique that allows you to outline an area that a pattern 
will fill.

pattern filling    A placement technique similar to pattern masking. Pattern filling stretches 
the object to make it fit the polygon. This is useful for placing grass or pavement over a 
larger area of the image than the actual object appears on screen.

pattern replicating    A placement technique similar to pattern masking. Pattern 
replicating creates enough copies of the object to fill the polygon. Pattern replicating is an 
easy way to create an entire flower bed from a single instance of a flower.

paver    A library consisting of construction objects for use as driveways, sidewalks, and 
walls.
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pen style    A line pattern assigned to an entity. There are nine pen styles in PRO 
Landscape: solid, short dash, long dash, center line, phantom, dotted, dash dot, divided, and 
border.

pen width    A line thickness assigned to an entity. There are five pen widths in PRO 
Landscape: one, three, five, seven, and nine pixels. See also poly width.

Perpendicular snap    A snap that allows you to draw a line perpendicular to a selected 
line by entering a single point.

perennial    A plant that lives for three or more seasons.

perspective    An Image Editor function that mimics the trick of vision which makes objects 
seem to grow smaller as they get farther away. Applying horizontal perspective focuses 
distortion on the top and bottom lines of the object. Applying vertical perspective focuses 
distortion on the sides of the object.

plus/minus rotation    The angle applied to the current angular rotation of a symbol or a 
regular polygon while inserting using the plus and minus keypad keys.

polar coordinates    Coordinates of the form (r, Ø) that represent a point in terms of a 
distance (r) and directed angle (Ø). Example: If centimeters and degrees are current units of 
measurement, a point twelve centimeters away at 45 is specified by the coordinates 12, 45. 

poly    A general term used to mean polyline, polygon, curve, ellipse, and so on.

polygon    A closed shape with multiple sides. A polyline whose beginning and ending 
points are connected (closed). See also irregular polygon and regular polygon.

polyline    A series of lines with connected endpoints. Polylines are treated as a single entity 
by PRO Landscape.

poly width    Width in world coordinates of the start or end of a poly segment. See also pen 
width.

pop-up menu    A menu which appears at the current pointer location over the PRO 
Landscape screen. You create pop-up menus by assigning a set of pop-up items to a 
command name. Also called right mouse button menu. See also command.

pop-up window    A small window that displays information telling you what a control or 
other screen element is and how you can use it. You access it by clicking the question-mark 
button and then clicking the item.

printable area    The area of the page where a printer can place ink. Calculated as the page 
size minus the hard margin. See also hard margin and margin.

project information    Information about a drawing file that can help you identify the 
drawing it contains. Project information includes information such as project title, the 
drawing number, the revision number, and so on.

project list    A list of objects used in a project. Available by clicking Tools, Project List in 
Image Editor.
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proportional scaling    To constrain scaling so as not to distort an entity while resizing. 
That is, to keep both the horizontal and vertical scaling factors equal.

Quadrant snap    A snap that allows you to specify a point at 0, 90, 180, or 270 degrees on 
an arc or circle by clicking near the point. You can set a finer interval using the Quadrant 
Snap drop-down list box on the Drawing page of the Drawing Options dialog box.

qualifier    See selection qualifier.

question mark    The character (?) you type to match a single character in a filename or 
database field.

radian    Units of measurement for angles equal to approximately 57°17′44.6″. There are 2π 
radians in a complete circle. In PRO Landscape, a radian measurement is expressed with a 
number followed by “rad,” as in the expression “1.5708 rad.” You can convert radians to 
degrees by multiplying radians by 180/π gives degrees.

radius dimension    A dimension used to note the radius of an arc, circle, or bulged poly-
segment.

raster image    A bitmap file.

rectangle    In PRO Landscape, a four-sided irregular polygon whose opposite sides are 
equal and whose angles are all 90 degrees. 

rectangular array    To repeat a selection set in a two-dimensional array based on a list of 
x- and y-values. The list may be regular (even spacing) or irregular.

rectangular grid    A reference grid with snap intervals and lines that parallel the X and Y 
axes. This grid is the standard reference tool for most two-dimensional drawings. See also 
Circular Grid, Isometric Grid, and Reference Grid.

redo    To reverse the effects of an undo command. See also undo.

redraw    To update the image in the drawing area. A redraw is sometimes necessary when 
an operation leaves some part of the image incomplete. To force a redraw, click Redraw on 
the View menu or toolbar or the shortcut key CTRL+R. 

reference grid    An on-screen drawing aid consisting of a snap grid and a pattern of lines 
and dots which represent the grid visually. See also Circular Grid, Isometric Grid, and 
Rectangular Grid.

region selection    The process of selecting entities by including them in a rectangular or 
irregular area of the drawing. See also marquee.

regular polygon    A polygon in which all sides are equal and all angles are equal.

relative coordinates    Coordinates that specify location in relation to the last point. For 
example, the relative XY coordinates 18,-26 describe a point 18 units right of and 26 units 
below the previous point. See also absolute coordinates.

render depth    A value that specifies the smoothness of fitted curves. Higher values make 
curves smoother. Lower values make them faster to display and print.
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resizing handle    A scaling handle that appears when an entity is selected, or handles that 
appear around a selection set.

rotated dimension    A linear dimension oriented at an angle you specify rather than at one 
determined by the control points.

rotation basepoint    The point about which an entity or selection set is rotated. 

rotation handle    Handle extending from about point of a selection set used for rotation. 
See also handle.

round    To replace the intersection of two lines with an arc of a specified radius. See also 
bevel.

rubber-band    The dynamic display of an entity or region as it is entered or resized while 
you drag or move the mouse.

scalar    Numeric value without unit conversion factor., i.e., a unitless number. An example 
of this is Text Aspect, on the Label page of the Linear Dimension Format dialog box.

scale    In PRO Landscape, the ratio between the size of an entity on scaled output and the 
size of the real world object it represents. For example, if an entity that is one inch long on 
scaled output represents a real world object that is 48 inches long, the drawing scale is 1:48.

segment    A straight line between control points in a curve or between vertices in a polygon 
or polyline.

selection fence    A selection tool that allows you to select entities by creating special 
polyline. Only entities that the polyline, or fence, crosses are selected.

Selection Modifier    A dialog box that allows you to modify the current selection set by 
adding or subtracting entities on the basis of layer, symbol type, field value, or position in 
relation to a marquee.

selection operator    An operation used to combine selection qualifiers in the Selection 
Modifier. PRO Landscape contains three selection operators: AND, OR, and NOT.

selection qualifier    One of the commands used to select a groups of entities in the 
Selection Modifier.

selection set    A group of selected entities. The selection set is indicated by selection 
handles around the highlighted entities. See also handle and Selection Modifier

selection statement    A description of entities to include in a selection set. The Selection 
Modifier uses selection statements to select entities. See also Selection Modifier, and 
selection set.

shell    The exterior walls that define a home or building.

shortcut key    A key or key combination that carries out an action in Windows. In PRO 
Landscape, for example, CTRL+A selects all entities in a drawing. 
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single dimensioning    A type of dimensioning in which each dimension has extension 
lines not shared by other dimensions. See also baseline dimensioning and chain 
dimensioning.

Single Snap mode    An AutoSnap mode in which only one snap can be used at a given 
time. See also MultiSnap.

SKU    Stock Keeping Unit. The unique number given to an inventory item allowing the 
database to distinguish it from other inventory items.    

snap off mode    A snap that allows you to specify points based only on pointer position.

snap    A means of entering points using the mouse or keyboard. You can change the snap at 
any time during most Draw and Edit operations by typing the appropriate keyboard shortcut. 
See also lock modifier.

spline curve    A curve that does not pass through its control points but is “drawn toward” 
them. 

split box    The black box found on the scroll bars of drawing windows. Dragging a split 
box toward the center of its scroll bar causes the drawing area to be split into two or four 
separate panes.

standard angle    An angle measured assuming positive angles rotate counterclockwise and 
zero degrees is in the “three o’clock” direction. See also compass angle.

standard toolbar    A Microsoft Office compatible toolbar with buttons that perform some 
of the most common tasks in PRO Landscape, such as opening, copying, and printing files. 
To display or hide the Standard toolbar, click Toolbars on the View menu, click the Standard 
check box, then click OK.

status bar    A graphic bar displayed below the workspace. The status bar is comprised of 
the message area and the dial. The message area displays command descriptions and other 
messages. See also dial, edit bar, and property bar.

stretch    To elongate an entity or group of entities. Reached by clicking Edit, pointing to 
Transform, then clicking Stretch, this command stretches by moving any entity control 
points that fall inside a marquee region without moving any of the remaining control points.

subdivide    To divide a segment into equal size smaller segments.

summary report    A report that lists by entity type the entities included in the report’s 
selection criteria. Subtotals by type are automatically generated. See also detail report.

symbol    In PRO Landscape, a collection of entities combined to form a single entity. A 
symbol definition contains the entity data needed to place a symbol anywhere in the drawing. 
A symbol instance records the location of a symbol in the drawing. While you can create 
many instances of a symbol in a single drawing, PRO Landscape only needs to store its 
definition once, saving memory. See also symbol library.

symbol basepoint    The point you enter when placing a symbol.

�	�	
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symbol bar    A bar that displays all of the symbols in the current symbol library. Holding 
the pointer over one of the symbols in the palette displays a pop-up window. Clicking one of 
the symbols makes it current.

Symbol Explorer    A tool for performing a wide variety of symbol-related functions, 
including creating and renaming symbol libraries, copying symbols between libraries and 
drawings, deleting symbols, and setting a current library and a current symbol.

symbol library    A file containing one or more symbols. Symbol libraries make it easy to 
share symbols across drawings. Symbol libraries use their own file format separate from the 
PRO Landscape drawing file format. They typically have an extension of .SLB. 

Tangent snap    A snap that allows you to specify the tangent point on an arc or circle from 
the current point by clicking anywhere along the arc or circle.

template    A drawing file in which all desired parameters such as borders, title blocks, grid 
spacing, units, and so on have been set. You can use templates to quickly set up a new 
drawing. When you use a template, you should save the new drawing under a different name 
to preserve the template file.

terminator    See line terminator.

text angle    In dimensioning, the orientation of the dimension label with respect to the 
page. There are two choices: aligned and one direction. Aligned text runs parallel to the 
dimension line. One direction text is parallel to the bottom of the page.

text aspect    The ratio of text width to height.

text basepoint    The point used to establish the location of a text string. The text string is 
rotated and justified about this point. When so specified on the Visibility page of the View 
Options dialog box, text points are displayed on the screen as small crosses. See also 
basepoint.

Text Editor    The window that allows multiline text entry, cutting, copying, and pasting to 
the Clipboard, and merging other text files. The Text Editor is accessed by double-clicking 
on an existing text entity or by clicking the Editor button in the Text Input dialog box.

text entity    A drawing entity comprised of characters from an PRO Landscape or 
TrueType font.

text height    In PRO Landscape, the height of the upper case characters in a font measured 
in output size.

tiling pattern    See page tiling.

tolerance    PRO Landscape supports two tolerance display modes: plus/minus and range. 
Plus/minus tolerance shows the calculated measurement followed by a negative tolerance 
and a positive tolerance. Range tolerance shows the lower end of the range and the upper 
end. PRO Landscape calculates these values automatically by subtracting the minus 
tolerance from the calculated value and adding the plus tolerance.

toolbar    A bar containing buttons which you can click to carry out an operation. Clicking 
some buttons reveals a group of related buttons.
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ToolTip    A screen component that provides brief information about buttons in a toolbar. A 
tooltip appears when you position the pointer over a button for a few seconds without 
moving it.

tracing    Drawing over a raster image of an existing drawing onscreen, or on a drawing 
tablet, using the same tools and methods used to create any drawing. In this way, you convert 
a collection of colored pixels to vector, or “draw” graphics, in which images are defined 
mathematically.

transform    To move, scale, or rotate an entity. PRO Landscape also supports compound 
transformations such as aligning, mirroring, and stretching.

translate    To move an x- and y-displacement (or delta x and y) defined by two points.

trim    To edit an entity’s geometry by performing one of the following operations: alcove, 
bevel, break, channel, corner, difference, divide, edge, intersection, join, round, subdivide, or 
union.

TWAIN device    A universal interface to scanners, digital cameras, and video capture 
devices.

UID     See unique identifier.

URL     See Uniform Resource Locator.

undo    To reverse the effects of the most recent edit or draw command. Using the drop-
down arrow, you can select a sequence of several editing operations to reverse. See also 
redo.

uniform resource locator (URL)     A networked extension of the standard filename 
concept that points to a file in a directory that can exist on any computer on the Internet and 
can be served using a variety of different methods. URLs can point to many things other than 
files including, documents stored within a database, queries, a Web page, and so on.

union    Creating a polygon from the combined area of two overlapping polygons.

unique identifier (UID)    A unique number PRO Landscape assigns to each entity 
automatically.

units of measurement    The set of units for displaying and entering coordinates, 
distances, angles, and areas.

Unlock lock modifier    The lock modifier which effectively “turns off” other lock 
modifiers to allow you to enter points without regard to the previous point. Unlock is the 
default lock modifier. See also lock modifier.

user-defined property    See field.

value    The specific numeric or textual information assigned to a Database Field. In the 
field “Price=$1,000”, “$1,000” is the value. In the field “Name=Mr. Jones”, “Mr. Jones” is 
the value.

vertex    In PRO Landscape, the control points between which segments are drawn or a 
curve is generated.



Glossary

67

vertical dimension    A linear dimension whose length is determined by points you select, 
but whose angle is restricted to vertical.

view    A specific rectangular area of a drawing. Views define what part of the current 
drawing is displayed or printed. See also active pane, extent view, page view, custom view, 
and marquee.

Windows metafile    A Windows-supported file format used for transferring graphics from 
one application to another as objects (i.e., lines, circles, polygons, etc.) rather than pixels.

wizard    A dialog box, or series of dialog boxes, which help guide you through specific 
procedures by displaying options and simple instructions.

working point    A point not used in a draw or edit operation but required to construct one 
that is.

world coordinates    Coordinates that specify location in terms of real world distances. A 
point, for instance, that is 16 feet to the right of the origin and 25 feet below it has the world 
coordinates 16′,-25′.

x-axis    An imaginary horizontal line through the drawing origin that serves as a reference 
for all horizontal distances in the drawing. See also drawing origin and y-axis.

X-axis lock modifier    The lock modifier which restricts input to points aligned 
horizontally with the previous point. See also lock modifier.

xy coordinates    Coordinates that determine location in terms of an offset measured along 
the x- and y-axes. In PRO Landscape, the term used to refer to Cartesian coordinates. 

xyz coordinates    Coordinates that determine location in three-dimensional space 
measured along the x-, y-, and z-axes. See also isometric coordinates.

y-axis    An imaginary vertical line through the drawing origin that serves as a reference for 
all vertical distances in the drawing. See also drawing origin and x-axis.

Y-axis lock modifier    The lock modifier which restricts input to points aligned vertically 
with the previous point. See also lock modifier.

z-axis    An imaginary line through an isometric drawing that represents a third dimension. 
See also drawing origin, y-axis and x-axis.

zone    SAn area defined by its annual minimum temperature.

zoom in    To magnify a portion of the drawing.

zoom out    To shrink a portion of the image in the active pane.
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